Used Cars Cars Forums

Peugeot 406 HDI total distance problem...please help


 
Post new topic   Reply to topic    Cars Forum Index -> Suzuki Forum
Author Message
methodgfrt
Guest





Reply with quote  PostPosted: Sun May 07, 2006 9:40 pm
Post subject:Suzuki Forum - Peugeot 406 HDI total distance problem...please help

hi,

i have bought a second hand peugeot 406 2.0 HDI 100HP Manual Gearbox, and after a read the user manual a saw something very strange with my car:

When I insert the key in the ignition hole and turn it clockwise to the position prior to starting the engine the front panel display shows 3 things as described in the user manual
- the oil level,which is OK
- the distance before the next maintenance should be made (didn't pay attention to it)
- the total trip recorder, WHICH SOWS 656000 KILOMETERS!!!

It is strange because once i start the engine the total distance is 164000 kilometers (the distance below the trip on the menu).

How could it be so?

Shouldn't the distance measured before i start the engine (in my case 656000) be the same as the one visualized with the enine on (in my case 164000 - this is not the trip that can be zeroized, this is as i stated above, the distance below the trip on the menu with the engine ON).

Either, the car has really been driven for 656000 kilometers, and somehow the man i bought it from has rewinded the distance to 164000, but has forgotten to rewind the measurement done before the engine is started, or the real distance is 164000, but then what is this 656000???

Please, help.

Thanks in advance.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Cars Forum Index -> Suzuki Forum All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Similar Topics
Topic Author Forum Replies Posted
No new posts Ford Fiesta ST vs Peugeot 208 GTi vs ... trev0006 Ford Forum 0 Thu May 23, 2013 4:43 pm View latest post
No new posts Jaguar S-Type electrical problem drew4347 Jaguar Forum 0 Fri Nov 19, 2010 5:03 am View latest post
No new posts voyager 2.5td problem!(1998) dandiesel Chrysler Forum 1 Sat Oct 16, 2010 5:44 pm View latest post
No new posts Peugeot RCZ trev0006 Peugeot Forum 0 Sun Mar 21, 2010 1:11 am View latest post
No new posts Climate control problem raelorance Audi Forum 1 Sun Oct 25, 2009 6:00 am View latest post